Getting #N/A error when the value exist (using False)

Important Notice

Please note that on 14th December 2023 users will experience an expected outage whilst we make upgrades to our network. We anticipate this process may take a couple of hours and so we apologise in advance for any inconvenience.

  • Hello,

    I making a sheet that assigns territories to an account based on the State. When using the vlookup to match the state to the territory, I continue to get a "#N/A" error even though the states match. When change the formula to look for an approximate match it generates the wrong value. I've attached an example of what I'm working on.

    Thanks in advance for suggestions

  • This worked perfectly, thank you. I actually tried it this way before but had the index vs match (Sheet!C:C) mixed up.

    Thanks for your thanks ...:smile:

    If you feel like saying "Thank You" for the help received, do not hesitate to click the "Smiley" icon, below, in the bottom right corner :)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!