Excel Cell A1 to the upper right

  • File - Options, then select the Advanced section, and scroll down to the 'Display' setting section and check the Left to Right option in the 'Default direction' settings.

    Rory
    Theory is when you know something, but it doesn’t work. Practice is when something works, but you don’t know why. Programmers combine theory and practice: nothing works and they don’t know why

  • The default direction was Left-to-Right earlier but Cell A1 was in the upper right corner. I just opened Excel again and cell A1 is on the left. However the default direction is now Right-to-Left. I am not sure why Excel is working this way.

  • You can also change that setting on a per sheet basis. Change the default (blue highlight below) back to Left To Right, then scroll down a bit further and check if the sheet itself is set to display right to left (yellow highlight).

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!