Get Excel to STOP auto sizing column widths when entering numbers

  • I cannot find where to get excel to stop auto sizing the column width when entering numbers in my sheet.

    Microsoft 365 MSO version 2207 64 bit


    I have tried several workarounds, I would like auto features turned off until I ask for them. I’ve read this isn’t an option online.

    All I want to do is have my cell columns stay the same size no matter how many numbers I enter in a cell

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!