Yellow Bar on every worksheet - Protected View

  • My Excel buttons will not click. There is a Yellow bar at the to stating:

    Quote

    Protected View - Editing this file type is not recommended due to your File Block settings in the Trust Center. Click for more.


    with an "Enable Editing" Button.


    When I click the Enable button .xls files work but .xlsm files do not.


    How do I get rid of this whole "Protected View" so I do not have a Yellow Bar on every worksheet?

  • Re: Yellow Bar on every worksheet - Protected View


    Alternatively, you can create a folder somewhere (let's call it "SAFE" for example) and add this to your list of trusted locations within the trust centre. Then when you're working with a field that you know is safe you can add it to this folder. The fact that .xlsm files still fail to work would suggest that you need to alter your macro security settings within the trust centre.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!