Why can't I log in ?

  • Chris

    Is that really you???

    If so let me know i will have a look for you now, password issues???

    If its you tell me this

    What error did you get ?

    and as a security question, as i do not want to mess with accounts, we worked on a project together, where you helpped me


    There are 3 letter missing what are they


    I will sort this ASAP


  • q-gms
    indicators master

    or something similar, from memory


    my login error is that it doesn't recognise my username / password

    neither have changed, unless someone else has used it without me knowing

  • OK Chris all seems Ok i have checked and re checked, i will re set these kind of bits now and email your HOME private email address your new password, for you to log on with. Log on as normal and with my password I give you if that’s ok.

    Not sure why this has happened, but this i trust will sort it.

    Please except my apologies if this error has caused to you, and let me know if I can do more for you and if this works / fails

    Many kindest regards

    Jack in the UK

  • Chris

    Ok this is what I did to correct Your account which now works.

    Yes most probable when i reset the account to no password ie I delete the one you had, i tried to log in to OzGrid as you which should fail - and did ! Hoping that no password would allow access good news its does not.

    Then using the access rights I have as a super administrator I checked over your profile, on occasions I have had to do this in the passed, this I did here.

    I then as you will see edited your profile to what is now normal, just in case something was tripping the account, you might have a flag ie UK, I trust this is OK but you can easily edit, I did this to test and reset no other reason. You can change it easy enough. I did edit the time i recall to London BST ie gmt+1, just in case, just to make sure these you can edit.

    I edited and changed all the latest changes, and reset the password to what I had emailed you.

    As we have so many changes here i can only assume that all these changes have affected your account. I have noticed that if I log in and have U2U and with the pop up say no, and return they are read, this has happened a couple of times, like wise if I say yes all are marked read when I get there ???

    Kind of odd!! So I can never recall the ones I have read or not if left older one un read, now I have to read them all each time and move on.

    I know that some HACKS [there the techi name for XMB updates and tweaks] did destroy the U2u system, and many profiles, so this could b the offshoot.

    On entry to your account the pop should came to say open U2U hit no of cause, and so it looks like this still makes the U2U flag as read, this is not correct. I will report this to Dave and the boards development team, as they should stay as unread, should they not like Microsoft Outlook Express. Have you lost any U2U that you know of?

    Kind regards


  • Hi Chris

    Glad to see you back. Sorry about the problems, not sure what happened there. Anyway, Jack has got you back in and that's the important part.

    In regards to all U2U's, I have added many many hacks to the board over the last 3 weeks and many of them were ones that enahanced the U2U. You will note now that when you have a new U2U and load the main index page, you will get a message. Then when you go to read the U2U it/they will already be marked as read, even though you haven't read it/them. There are a few others U2U issues that also need addressing.

    Anyway, welcome back.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!