Looking At Emails Won't Get Receivedtime

  • Hello all!

    I have a problem I just cant understand.
    This code has worked for me about 6 months now, and I havent done ANY changes at all to it. Can any of you guys think of a reason why it wont work?

    The following is just en excerpt of the entire code, but the only thing thats relevant.

    Ok. As you might see here I have a mystery on my hands. The mails are found but without the recievedtime.
    Anyone knows what this can be?
    And as I said before. This code has worked without a problem for about 6 months now.

    Kind regards

  • Re: Looking At Emails Wont Get Recievedtime

    Has anything changed with the actual mail system?

    What happens if you remove the On Error Resume Next. Do it report an error maybe?


  • Re: Looking At Emails Wont Get Recievedtime

    Hello :)

    As far as I know nothing has happend to the mailsystem, unless there's been an update that the system admins has done, but I did ask them and they say nothing has been done to the mailsystem.

    And right now the oddest thing happend...I tried to run it again, and it got stuck on the subfolder to Inbox now (the one I called "Subfolder1" in my script previously). I ran it three times, and suddenly it stops on the next lvl instead (the "The folder with the mails I want."-one), so right now Im not even goetting as far as to try to remove the "On error"-statement...
    The error Im getting now is: "Run-time error '-693894897 (d6a4010f)': The operation failed".

    I'm just confused right now...have no idea what can be causing this...

  • Re: Looking At Emails Wont Get Recievedtime

    Have you tried Rebooting? I know this is standard IT response but you would be surprises how many times it fixes the problem.


  • Re: Looking At Emails Wont Get Recievedtime

    Ok, now I feel like a complete n00b... :)
    And the worst thing is I've been working in computer-support centre and used that very sentance you did thousand of times myself...

    Thanks for your help... :)

    Oh, and btw...it worked...

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!