Excel cursor stuck; please help

  • I use Excel 2002, under Windows 2000.


    PROBLEM: whenever I open Excel, the cursor is immediately "stuck": the "plus" symbol is activated, as if I were holding down the mouse button and selecting blocks of text. I cannot release this: where ever I move the cursor, huge blocks of text are selected, even when I take the cursor off the spreadsheet. The only way I can get out is to use Windows Task Manager and end Excel.


    I have Norton Antivirus 2003, with all updates, and have scanned multiple times for viruses, and seem to have a clean system.


    Help please: [email protected]

  • Welcome to the Forum!


    You may have the "caps lock" turned on (check and see). Or a sticky shiftor control key. When in Excel, try banging (technical term) on the shift and control keys and see if the proplem goes away.

  • Derk: Thanks for the help, but no solution. I have tried every combination of Shift Ctrl Alt Caps that I can manage, but no change.


    Quote

    Originally posted by Derk
    Welcome to the Forum!


    You may have the "caps lock" turned on (check and see). Or a sticky shiftor control key. When in Excel, try banging (technical term) on the shift and control keys and see if the proplem goes away.

  • Thanks, rpaulson for help, but this was to no avail: the xlstart dir was empy.
    keith


    Quote

    Originally posted by rpaulson
    Make sure everything is out of your xlstart directory.

  • Hi keith,
    Couple of ideas - -
    --Check excel status bar for "EXT" or "ADD" near the right side - Press F8 to get rid of this.


    --Check the Windows Control Panel / Mouse Properties / Buttons - - make sure "ClickLock" in not on.


    --Try a different mouse - even try a switch from PS2 to Serial


    Any similar problems in other programs?


    .....Ralph

  • Ralph: Thank you very much for the help.


    There were no other mouse problems in any other programs. It is a touchpadmouse on my laptop, so changing was not an easy option. However, I did go to CtrlPanel/Mouse/Buttons and changed from single click (which was selected) to double click, and that seems to have resolved the problem. Didn't even know that option existed......Thanks, again!!


    keith


Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!