Prevent Text To Columns Showing On Copy/Paste

  • Whenever I copy from an application that contains text that has a space " ", the text to columns feature seems like it is automatically turned on in excel.


    For example, if I were to copy and paste "Hello World" from notepad to excel, I would receive two columns in excel, one with the word "Hello" and one with the word "World". Any idea what would cause this to happen, or how to fix it?


    (Please Close) - This was a memory issue that caused this to occur.

  • Re: Prevent Copying From Notepad To Cause Text To Columns To Occur


    You must have used Data>Text to columns... at some point.


    To reset it just select a cell, goto Data>Text to columns... and uncheck any delimiters.

    Boo!:yikes:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!