[Solved] Odd selection behaviour - thoughts?

  • Hi all,


    One of the users here has had a strange Excel 2000 experience twice and I'm seeking the reason. Out of the blue he'll find himself unable to move the mouse without selecting every cell along his path. He's also unable to close the application when this happens. My guess is that he's low on system resources (Win 95! on a P166- big shock there, huh?). Anyone else have any thoughts?


    Thanks for any help!


    l-i-s-a

  • l-i-s-a,


    Welcome to Ozgrid!!!


    The fact that you are trying to run XL2K on something marginally further up the evolutionary ladder than a VIC 20 may have something to do with it. Im not a 100% sure on the minimum system requirements but I think its something like P90/20MB RAM/WIN95 so you should be OK.
    This may be a silly question but have you tried changing the mouse? Could be a dodgy mouse button.


    Regards
    Weasel

  • I did have this happen to me a few years ago. Only I was on a Win2K with Office 2K and I know in my case it was not low resources. The first time it happend I could not figure out why and a re-boot corrected. The second time it happened I beleive I narrowed it down to a key was sticking on my keyboard, although I could not determine if this was actually the case, but as to Weasels point, I did replace the keyboard and mouse and never had the problem again.

  • I also used to regularly get this problem on my old computer, (running Office2K on Win98).


    In my case I found the following sequence usually solved the trick:
    - Press down left mouse button
    - Press down right mouse button
    - Release left button
    - Release right button
    I have no idea why but I assume to do with sticky buttons. Later I started having the same problem start occuring with my keyboard. A similar sequence with the left CTRL and left SHIFT keys usually solved that.
    Dzinja

  • Thanks Weasel, bnix & dkabambe! I appreciate the thoughts on this bizarre issue. Reboots have resolved it in the past, but I'll instruct Ed to try the key combinations that have worked for you, dkabambe. I'll also be prepared to replace his mouse if it comes to that.


    Thanks!


    Lisa :bouncy:

  • Yep, had the same problem often with Excel 97, Win95. Rebooting always resolved the problem, but I discovered that the mouse was not working properly.


    Having moved to Win2K (Office XP) and a new mouse, never have had a problem.


    Software: OpenOffice 3.0/NeoOffice 3.0 on Mac OS X 10.5.6
    Humanware: Older than dirt


    Old, slow, and confused - but at least I'm inconsistent!


    Rich
    (retired Excel 2003 user, 3.28.2008)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!