Posts by Marius44

    Hello

    With VBA? Try this macro

    Let me know. Hello,

    Mario

    Hello

    Try this macro

    Code
    Sub prova()
    If ((IsEmpty(Range("O20")) Or Not IsNumeric(Range("O20"))) And IsNumeric(Range("Q20"))) Or _
    (IsNumeric(Range("O20")) And (IsEmpty("Q20") Or Not IsNumeric(Range("Q20")))) Then
    GoTo ErrorHandle
    End If
    'run code
    End Sub

    Hi,

    Mario

    Hi

    You have to adapt the formulas like these:


    in E11 =SE(C11="";"";SE.ERRORE($F$2*(C11-$I$2);"" )) and copy to E19

    in E23 =SE(C23="";"";SE.ERRORE($F$3*(C23-$I$3);"" )) and copy to E27

    in E31 =SE(C31="";"";SE.ERRORE($F$4*(C31-$I$4);"" )) and copy to E45


    Hi,

    Mario

    Really so I did put in the code and test it out.. when I save it then close it out. I open it up just now. why is it not there anymore I don't get it as it suppose to stay in there. so what am I doing wrong here?

    Hello

    After entering the code how do you save the file? With what extension?

    If the extension is different from .xlsm it warns you but does NOT save the code.


    I hope I didn't say nonsense.


    Hello,

    Mario

    Hello

    Instead of using TRUE / FALSE use this formula for column F (the one I used) = IF (B3 <= 0.05, B3, 0).

    In G3 put this formula = MAX (F3: F59)

    Finally in FC enter and this formula (choosing the color you like best) = B3 = $ G $ 3 and in It applies to this reference = $ B $ 3: $ B $ 59


    Hello,

    Mario

    Hi
    Try with this code (but without Format Condition)


    Bye,
    Mario

    Hello
    Excuse me for my english (I’m Italian)

    See if it can go.

    First of all, I inserted an OptionButton in each column in row 2 in Sheet1
    If you select an Option in cell M2 the column number is written.
    Based on the column, a list of Sheet4 was created for a collection with a key and a unique list. Assignment of said list to a data validation for cell M2

    Selecting a data item in cell M2 activates the event Worksheet_Change of Sheet1 which executes a Sheet4 filter for the data indicated; then copy all the visible lines in Sheet1

    I inserted a Module (Marius) and two buttons in the two sheets.

    Let them know. Hello,
    Mario


    http://www.filedropper.com/sewingtrimmingmarius


    Hi
    I think this code is correct


    I have marked what I have changed.
    Try again but you could known that I have no tested it.
    Bye,
    Mario

    Hi
    Excuse me for my english (i'm italian)
    Try with this code


    Bye,
    Mario

    Hello
    Try with this code


    Bye,
    Mario