Posts by Egle

    Quote from WillR

    I hope I have understood your problem :)


    Goto Tools|Options|View from the menu


    Under the Window Options area, is the Formulas checkbox checked? If so, uncheck the box & click on OK. You should now see the results of the formula as opposed to the formula itself


    The Formulas checkbox is unchecked, but the problem is still there. I paste a bit of a table here. Maybe this will give better view about the data:
    SERIES Result
    3706000 =VLOOKUP(A2;$L$2:$M$554;2;FALSE)
    3706002
    3706003
    3706004
    3706010
    3706760

    etc.


    Value table:
    Series Type
    3706000 Post
    3706001 Post
    3706002 Post
    3706003 Post
    3706004 Pre
    etc.
    The entries in the Result column should get a value "post" or "pre"


    I attached the file.

    I use vlookup formula to assign a parameter for the first column entries, and do not get any results, but a formula written instead:
    =VLOOKUP(A2;$L$2:$M$554;2;FALSE)
    What can be a problem?